Installation fail / Only install the configurator , not the scene

Support forum for the Tahiti and Society Islands scenery.
admin
Site Admin
Posts: 135
Joined: Wed Oct 07, 2015 12:51 am

Re: Installation fail / Only install the configurator , not the scene

Postby admin » Sat Sep 09, 2017 11:29 pm

Someone else is having the same issue as you. As soon as I figure it out I will let you know.

polo974
Posts: 10
Joined: Sun Aug 20, 2017 8:15 am

Re: Installation fail / Only install the configurator , not the scene

Postby polo974 » Sat Sep 16, 2017 9:57 am

Hi,

I saw that there was a new installer on simmarket.
Before installing you could give me a procedure so as to manually remove any trace of the previous installation that failed.
I'm afraid that if I restart the new installer on a computer that is not clean it does not work again

polo974
Posts: 10
Joined: Sun Aug 20, 2017 8:15 am

Re: Installation fail / Only install the configurator , not the scene

Postby polo974 » Sat Sep 16, 2017 5:30 pm

No way. The new installer is not working at all

admin
Site Admin
Posts: 135
Joined: Wed Oct 07, 2015 12:51 am

Re: Installation fail / Only install the configurator , not the scene

Postby admin » Sat Sep 16, 2017 7:23 pm

Another user who had the problem of the config tool quitting solved it by doing a registry clean. Try using ccleaner which you can download for free. Then reboot your computer and try the running the main installer again. If it still does not work then maybe we can do a teamviewer session to see what is wrong.

polo974
Posts: 10
Joined: Sun Aug 20, 2017 8:15 am

Re: Installation fail / Only install the configurator , not the scene

Postby polo974 » Sun Sep 17, 2017 10:33 am

I did the scan and the cleanup of the registry.

It is always the same thing, the installer works but then nothing happens.

In the windows event viewer, there are three reader messages.

One concerns "side by side":
The creation of the activation context failed for "C: \ Users \ Polo \ AppData \ Local \ Temp \ dbpdata11 \ BBB GUI no_uskin.dll". Dependent assembly Microsoft.VC90.MFC, processorArchitecture = "x86", publicKeyToken = "1fc8b3b9a1e18e3b", type = "win32", version = "9.0.21022.8" not found. Use sxstrace.exe for detailed diagnostics.

The other is "application error":
Name of the default application FileBrowser.exe, version: 1.0.0.0, time stamp: 0x4d460aea
Name of the failing module: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Error offset: 0x00000000
Failed process ID: 0x754
Start time of the application failing: 0x01d32f9ecfdf012b
Path of the failed application: C: \ Users \ Polo \ AppData \ Local \ Temp \ Flightscene \ FileBrowser.exe
Path of the failing module: unknown
Report ID: 70236f93-ea86-4813-aa34-ec12aa8a79b6
Full name of the failing package:
Application ID for the Failed Package

There is a "windows error reporting":

Error container 109130277739, type 1
Event Name: APPCRASH
Answer: Not available
CAB ID: 0

Signature of the problem:
P1: FileBrowser.exe
P2: 1.0.0.0
P3: 4d460aea
P4: StackHash_2beb
P5: 0.0.0.0
P6: 00000000
P7: c0000005
P8: PCH_8A_FROM_ntdll + 0x000722CC
P9:
P10:

Attachments :
\\? \ C: \ ProgramData \ Microsoft \ Windows \ WER \ Temp \ WERCDB7.tmp.dmp
\\? \ C: \ ProgramData \ Microsoft \ Windows \ WER \ Temp \ WERCDD7.tmp.WERInternalMetadata.xml
\\? \ C: \ ProgramData \ Microsoft \ Windows \ WER \ Temp \ WERCDE6.tmp.csv
\\? \ C: \ ProgramData \ Microsoft \ Windows \ WER \ Temp \ WERCDE7.tmp.txt

These files may be available here:
C: \ ProgramData \ Microsoft \ Windows \ WER \ ReportArchive \ AppCrash_FileBrowser.exe_601c63adfea2f0911d6e4cce959fa791c4ec8_aabb3704_1479061c

Symbol of analysis:
New search for solution: 0
Report ID: 70236f93-ea86-4813-aa34-ec12aa8a79b6
Status of the report: 268435456

polo974
Posts: 10
Joined: Sun Aug 20, 2017 8:15 am

Re: Installation fail / Only install the configurator , not the scene

Postby polo974 » Sun Sep 17, 2017 10:58 am

ok the problem is solved.

It was necessary to install Microsoft Visual C ++ 2008 Redistributable 9.0.21022.8:

http://www.microsoft.com/downloads/en/d ... laylang=en

Thanks for the help


Return to “Tahiti and Society Islands Support”

Who is online

Users browsing this forum: No registered users and 1 guest