New installer does not start>

Support forum for the Tahiti and Society Islands scenery.
AIRCREW
Posts: 18
Joined: Thu May 04, 2017 11:24 am

Re: New installer does not start>

Postby AIRCREW » Sat Sep 09, 2017 10:27 pm

I am using Nvidia GPU, drivers up dated.

Trying to start as compatible Win7 or Vista didn t make any difference.

I was able to install Flightscene Tahiti software, when the first P3DV4 installer came, ... unfortunataley I had to remove it due to scenery cfg being erased.

Running short of ideas at this point.

olivier

admin
Site Admin
Posts: 135
Joined: Wed Oct 07, 2015 12:51 am

Re: New installer does not start>

Postby admin » Sat Sep 09, 2017 10:41 pm

Were you using windows 7 or 10 for the first installer? Do you still have that version of the config tool, does it start? If you start FileBrowser.exe, does that work?

AIRCREW
Posts: 18
Joined: Thu May 04, 2017 11:24 am

Re: New installer does not start>

Postby AIRCREW » Sat Sep 09, 2017 10:57 pm

I used Windows 10 for the first install, and the intall worked fine, so Windows 10 should not be a factor.

I have removed the different downloads from simmarket, so the only one I have is the one available since the 09 th on simmarket.

If you could provide me a link to an older version, I could try with a previous version.

I have backed up my scenery config etc, so I could try.

olivier

admin
Site Admin
Posts: 135
Joined: Wed Oct 07, 2015 12:51 am

Re: New installer does not start>

Postby admin » Sat Sep 09, 2017 11:02 pm

I don't have the old one anymore either, but I made a minor change to the config tool. Download this one and see if it starts. If it does, exit and start FileBrowser.exe.

https://www.dropbox.com/s/zss8vqbfgmlxw ... l.exe?dl=0

AIRCREW
Posts: 18
Joined: Thu May 04, 2017 11:24 am

Re: New installer does not start>

Postby AIRCREW » Sat Sep 09, 2017 11:18 pm

Unfortunately same, the Task Manager indicates the config tool stars, 1.4% and then stops after 1 second.

If I have to completely re install my SSd I let you know if it s Win 10 related.

olivier

admin
Site Admin
Posts: 135
Joined: Wed Oct 07, 2015 12:51 am

Re: New installer does not start>

Postby admin » Sat Sep 09, 2017 11:34 pm

What you did not answer yet though, is if you try running FileBrowser.exe, does it work? Did it work previously?

AIRCREW
Posts: 18
Joined: Thu May 04, 2017 11:24 am

Re: New installer does not start>

Postby AIRCREW » Sat Sep 09, 2017 11:48 pm

Yes, I tried with the FileBrowser.exe as suggested before, same, I can see Dark Project starting on the task manager, and then stops.

I have de activated Kaspersky, and lowered all the protections on Windows options, and de activated the Firewall.

olivier

admin
Site Admin
Posts: 135
Joined: Wed Oct 07, 2015 12:51 am

Re: New installer does not start>

Postby admin » Sat Sep 09, 2017 11:58 pm

Type in:

event viewer

in the cortana search box and press enter.

Navigate to Windows Logs -> application. Do you see an icon that is red? Does it have an error report for the config tool?

AIRCREW
Posts: 18
Joined: Thu May 04, 2017 11:24 am

Re: New installer does not start>

Postby AIRCREW » Tue Sep 12, 2017 10:33 pm

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2017-09-09T23:13:15.377343900Z" />
<EventRecordID>6074</EventRecordID>
<Channel>Application</Channel>
<Computer>DESKTOP-KGQJ486</Computer>
<Security />
</System>
- <EventData>
<Data>tahiti_config_tool.exe</Data>
<Data>1.0.0.0</Data>
<Data>4d460aea</Data>
<Data>unknown</Data>
<Data>0.0.0.0</Data>
<Data>00000000</Data>
<Data>c0000005</Data>
<Data>00000000</Data>
<Data>fbc</Data>
<Data>01d329c135adcaf8</Data>
<Data>C:\Users\olivi\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\TempState\Downloads\tahiti_config_tool.exe</Data>
<Data>unknown</Data>
<Data>d42d5467-abcc-4a02-930a-18a92348c370</Data>
<Data />
<Data />
</EventData>
</Event>

AIRCREW
Posts: 18
Joined: Thu May 04, 2017 11:24 am

Re: New installer does not start>

Postby AIRCREW » Fri Sep 15, 2017 11:26 am

Full in deep registry Scan and cleaning,

finally the complete setup and install went ok.

Thanks for your support.

olivier dubourg


Return to “Tahiti and Society Islands Support”

Who is online

Users browsing this forum: No registered users and 1 guest