New installer does not start>

Support forum for the Tahiti and Society Islands scenery.
AIRCREW
Posts: 18
Joined: Thu May 04, 2017 11:24 am

New installer does not start>

Postby AIRCREW » Sat Sep 09, 2017 8:06 am

Good morning,

after downloading the latest installer on the 09 th of September from Simmarket, I tried to install a fresh Flightscene install for P3 d V$.

The installer install the content in a temp file, wich is OK, and when I try to run the setup, nothing happens.

I m under windows 10
and I have neutralized Kaspersky for the install.

The previous version was able to setup at least the scenario.

Best regards

olivier dubourg

AIRCREW
Posts: 18
Joined: Thu May 04, 2017 11:24 am

Re: New installer does not start>

Postby AIRCREW » Sat Sep 09, 2017 8:17 am

Eventually, is there any REGISTRY line that should be removed after the previous install ?

thank you

olivier

admin
Site Admin
Posts: 135
Joined: Wed Oct 07, 2015 12:51 am

Re: New installer does not start>

Postby admin » Sat Sep 09, 2017 8:48 am

What is the location of your temp folder?

AIRCREW
Posts: 18
Joined: Thu May 04, 2017 11:24 am

Re: New installer does not start>

Postby AIRCREW » Sat Sep 09, 2017 8:52 am

Good Morning,

C:\Users\olivi\AppData\Local\Temp\Flightscene

that s where the temporary file is located>

And my P3d v4 is located here:

F:\Program Files\Lockheed Martin\Prepar3D v4


oliver

admin
Site Admin
Posts: 135
Joined: Wed Oct 07, 2015 12:51 am

Re: New installer does not start>

Postby admin » Sat Sep 09, 2017 9:07 am

See this post:

viewtopic.php?f=3&t=65

Did you get the same error log as the other poster?

AIRCREW
Posts: 18
Joined: Thu May 04, 2017 11:24 am

Re: New installer does not start>

Postby AIRCREW » Sat Sep 09, 2017 9:17 am

I don t have any error log generated in the temp folder.

I have however moved the Flightscene folder to my C:/Flightscene folder, .. unfortunately the installer does not start at all.

Any left behind registry in your opinion ?

olivier

admin
Site Admin
Posts: 135
Joined: Wed Oct 07, 2015 12:51 am

Re: New installer does not start>

Postby admin » Sat Sep 09, 2017 9:19 am

No, but which exe file are you starting?

AIRCREW
Posts: 18
Joined: Thu May 04, 2017 11:24 am

Re: New installer does not start>

Postby AIRCREW » Sat Sep 09, 2017 9:32 am

I am using the file:tahiti_config_tool.exe

located in the tools folder. I m using also the Run as administrator option.

olivier

admin
Site Admin
Posts: 135
Joined: Wed Oct 07, 2015 12:51 am

Re: New installer does not start>

Postby admin » Sat Sep 09, 2017 9:36 am

And what happens, nothing?

AIRCREW
Posts: 18
Joined: Thu May 04, 2017 11:24 am

Re: New installer does not start>

Postby AIRCREW » Sat Sep 09, 2017 9:41 am

Unfortunately nothing, before, with the previous version, I was able to see the window with the installer options.

I removed the old install, I can even try to try again with the previous install.

olivier


Return to “Tahiti and Society Islands Support”

Who is online

Users browsing this forum: No registered users and 1 guest